Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Other News

Breaking news has never really been our thing on SmallNetBuilder and that's not going to change. But the folks who frequent our discussion forums site, SNBForums.com, often like to weigh in on what's happening in the world of consumer networking (and beyond). So we have made some changes to make that easier.

Going forward, news will be posted on SNBForums.com, where you can also discuss each story posted. The front page of the site has also been reworked to feature news stories and other notable posts.

If you've never visited SNBForums, now's a good time to go and check things out. We hope you like the changes.

SNBForums

SNBForums

More Stuff

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

I am trying to forward ports 6881 to 6890 for Deluge torrent client, but despite the settings being correct as far as I can tell, for both the Asus ro...
Hi everyone,I am copying some files from my win10 pc to my synology NAS, file speeds are about a dismal 2MB/s, they used to be about 80MB/s.Is there a...
I am trying to connect to a VPN using the OpenVPN/UDP protocol. I want to use UDP port 8080 (VPN provider advised me to do so) but connecting to the s...
hi guys, need your help! first, i have read the ultimate guide, which is pinned on the VPN forum.. and i also found/read 3 other threads which i worke...
Hello,tryed in razer forum nobody has answer me there yet.Buyed an Razer Sila.verything works great have no problem but when try connect from my andro...

Don't Miss These

  • 1
  • 2
  • 3